Jump to content

Logging into BGP weirdness


OlDog75
 Share

Recommended Posts

For about a month now when I log into BGP I get the following:

 

BGP.PNG

 

 

I then go right back up to the login, input the exact same info and then I get in. Does anyone know what my issue is if I have one at all? Just weird.

Link to comment
Share on other sites

I just posted that as reference seeing as several of us with the locks experienced the same login error you're experiencing. I still get it from time to time.

 

OK, I'm getting it every time I log in now. But hey, after logging in twice I at least get access so there's that.

Link to comment
Share on other sites

On my laptop I'm always logged on, and have it bookmarked. I would click my bookmark and it would happen, I'd close out and start over, then I'd get in alright. I'd say I've had this happen about 5 times since this past Saturday, and it hasn't happened the last few days.

Link to comment
Share on other sites

For about a month now when I log into BGP I get the following:

 

[ATTACH=CONFIG]69982[/ATTACH]

 

 

I then go right back up to the login, input the exact same info and then I get in. Does anyone know what my issue is if I have one at all? Just weird.

 

When logging in on my computer, I have to log in twice. The first time I get a message like what you have posted. The second time I enter my log in info, I get in. Started probably a couple weeks ago. Not a big issue since I always get in the second attempt.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...

Important Information

By using the site you agree to our Privacy Policy and Terms of Use Policies.