Mobile Issues

  1. #1
    Premium Member
    JCVD's Avatar
    Join Date
    Aug 11
    Location
    Practicing my Dimak for the next Kumite
    Posts
    1,166

    Mobile Issues

    Is anyone else having issues with the site opening on their phones? I'm on the iPhone5 and have tried opening it in both Safari and in Chrome. It won't even pull up.
    Advertisement

  2. #2
    Administrator
    theguru's Avatar
    Join Date
    Nov 00
    Location
    Florence
    Posts
    105,175

    None whatsoever on either our mobile application or safari. And I'm posting from my phone now.

    Anyone else having an issue?

  3. #3
    Administrator
    theguru's Avatar
    Join Date
    Nov 00
    Location
    Florence
    Posts
    105,175

    Just for good measure this post is using Safari and the last was from Forum Runner.

  4. #4
    Premium Member
    JCVD's Avatar
    Join Date
    Aug 11
    Location
    Practicing my Dimak for the next Kumite
    Posts
    1,166

    Forum Runner is an app i'm assuming?

  5. #5
    Premium Member
    Bench's Avatar
    Join Date
    Feb 11
    Location
    nky
    Posts
    1,518

    When I try to access the site through my Samasung GS4 it just comes up to blank site. I'll post a screenshot.

    It's been this way since yesterday.

    Name:  Screenshot_2013-07-18-09-38-27.jpg
Views: 56
Size:  33.0 KB
    No error ever appears.

  6. #6
    Premium Member
    barrel's Avatar
    Join Date
    Nov 06
    Posts
    963

    I had the same issue in safari. If I googled BGP and clicked on the link that would take me to the main paige I would get a blank page. If I clicked on a link to go to a forum then it worked fine and I could navigate from there. I started having the issue when the main page was updated

  7. #7
    Administrator
    theguru's Avatar
    Join Date
    Nov 00
    Location
    Florence
    Posts
    105,175

    Would everyone that was having a problem try it now and let me know.

  8. #8
    Premium Member
    barrel's Avatar
    Join Date
    Nov 06
    Posts
    963

    Same issue still. I get a blank page

  9. #9
    Administrator
    MentschTrachtGottLacht's Avatar
    Join Date
    Jan 13
    Location
    Tri-State
    Posts
    7,083

    Quote Originally Posted by barrel View Post
    Same issue still. I get a blank page
    Same here....it loads a blank page.

  10. #10
    Administrator
    theguru's Avatar
    Join Date
    Nov 00
    Location
    Florence
    Posts
    105,175

    Okay, I will put the hired help on it.

  11. #11
    Premium Member

    Join Date
    Apr 07
    Location
    Bluegrass Region
    Posts
    7,412

    I just joined the world of iphone 5 this week. But same issue. I did buy forum runner and it worked fine.

  12. #12
    JV
    JV is offline
    Administrator
    JV's Avatar
    Join Date
    Feb 12
    Posts
    325

    check now ... one of the buttons at the top will take you to the forums listing page

  13. #13
    Premium Member
    Clyde's Avatar
    Join Date
    May 08
    Posts
    72,486

    Works fine for me in IPhone 4S using Chrome.

  14. #14
    Registered User

    Join Date
    Dec 01
    Location
    Freedom is NORML!
    Posts
    24,513

    Fine on Safari, the app, and Chrome.

  15. #15
    Premium Member
    Bench's Avatar
    Join Date
    Feb 11
    Location
    nky
    Posts
    1,518

    Works for me now.

  16. #16
    Premium Member
    JCVD's Avatar
    Join Date
    Aug 11
    Location
    Practicing my Dimak for the next Kumite
    Posts
    1,166

    Works now. Thanks.

  17. #17
    Premium Member

    Join Date
    Nov 08
    Location
    Right Here
    Posts
    298

    I'm posting on my iphone5 now using Safari. Works fine.

Top